C-Class W202 Forum

Информация о пользователе

Привет, Гость! Войдите или зарегистрируйтесь.


Вы здесь » C-Class W202 Forum » Мультимедиа » Проблема с левыми колонками.


Проблема с левыми колонками.

Сообщений 1 страница 9 из 9

1

Есть две магнитолы. Одна JVC что стояла при покупке машины (4*45Вт), другая Pioneer (4*50Вт).

JVC работает без нареканий. Pioneer же только на правые колонки. Подключаю обратно старую - все в порядке. только цепляю новую, пропадает звук в левых колонках. Настройки баланса на магнитоле проверял. Проблема не в них.

Притом что фазы одинаковы на обеих магнитолах. И на стендах играет обе стороны. Так что врядли проблема в магнитоле.

Что это может быть и как с этим бороться?

2

Смотри штекеры, разъёмы Pioneer.

3

да, скорее всего дело в штекере.

4

А что именно смотреть? напряжение есть после штекера. Проверял диодом и куском провода. Причем на всех проводах. Или еще что-то упустил?

5

проверяй методом тыка. проверь все каналы после штекера по очередно. скорее всего штекер от JVC не подходит к Pioneer

6

То есть проблема может быть в стандартом разъеме ISO? O_o на нем звезда и код есть даже. :-S То есть это не JVCшный штекер...

7

OzoRNiK написал(а):

То есть проблема может быть в стандартом разъеме ISO

Если JVC играет на все колонки, то какие проблемы в стандартном разъёме? Стандартный штекер подходит ко многим маркам магнитол. К Pioneer точно не подходит. Та м надо подключать через переходник. Вот там и ищи причину.

8

VoVaN написал(а):

переходник. Вот там и ищи причину.

Да проще купить новый переходник... В любой автоаудио палатке продается...

9

Выдернули у меня в июле Пионер из машинки :( езжу с JVCшкой. Так вот проблема повториласьв сентябре. Снова пропал вся левая сторона. Как раз собрался делать небольшой апгрейд. Причина оказалась невероятно простой - умерла колонка в левой задней двери =)

Так что всем совет на будущее - проверяйте абсолютно все варианты =) Начните с простого. В моем случае - поочередное вырубание механически каждой колонки.


Вы здесь » C-Class W202 Forum » Мультимедиа » Проблема с левыми колонками.